Service Degradation with Live Transcription and Call Summary in the Australia Region

Incident Report for Zoom

Resolved

This incident has been resolved
Posted May 28, 2026 - 18:41 PDT

Monitoring

On 5/29/2026 between 00:04 UTC and 00:41 UTC Live Transcription and Call Summary in the Australia region was degraded for a subset of users. The issue has been resolved and services has been restored.
Posted May 28, 2026 - 18:30 PDT
This incident affected: Zoom Meetings (Live Transcription, Closed Captioning), Zoom Phone - AUSTRALIA (Live Transcription), and Zoom CX - AUSTRALIA (Transcription).