Subset of users might have experienced issue with Zoom Contact Center.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 03:55 PST

Monitoring

Between 09:33 UTC - 09:35 UTC our monitoring detected a service degradation where subset of users might have experienced call issues using Zoom Contact Center. Issue has been resolved. We will continue to monitor and provide updates as we have them.
Posted Nov 13, 2025 - 03:21 PST
This incident affected: Zoom CX - NORTH AMERICA (Voice (Inbound/Outbound)) and Zoom CX - EMEA (Voice (Inbound/Outbound)).