Issue with Zoom Services

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 13:05 PDT

Monitoring

We have resolved the service degradation with multiple Zoom services. We will continue to monitor & provide updates as soon as there is more information to share.
Posted Aug 21, 2025 - 11:28 PDT

Identified

We have identified service degradation with multiple Zoom services degradation and are working on a mitigation plan. We will continue to provide updates as we have them.
Posted Aug 21, 2025 - 11:18 PDT
This incident affected: Zoom Meetings (Zoom Meetings), Zoom Website (Zoom Dashboard & Reporting, Download Center & Clients, Web Portal, Web Client, Zoom Rooms, Integrations/Calendar/Plug-In/Add-In, Zoom Learning Center), Zoom Rooms (Zoom Rooms), Zoom Phone - Global (Web Portal (Admin/Users/Provisioning/Dashboard & Reporting), Third Party Contact Center Integration (Five9/Twilio/Talkdesk/inContact/Genesys), Integration (API/Webhook), Cisco Rooms registered to Zoom Phone, Polycom Rooms registered to Zoom Phone, Calling (Inbound/Outbound), Zoom Phone Node Service, SMS, Zoom AIC, PSTN, Voicemail/Recording/Call Log, Zoom Phone, Devices (Softphones/Deskphones)), Zoom Mail (Calendar, Mail), Zoom CX - Global (Zoom Contact Center), and Zoom Events, Zoom Virtual Agent.