Service degradation affecting Zoom Services in Saudi Arabia

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 17:38 PST

Monitoring

On 1/13/2026, between 00:41 UTC to 00:59 UTC, a subset of users may have experienced issues with Zoom Services in Saudi Arabia. The issue has been resolved and our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Jan 12, 2026 - 17:26 PST
This incident affected: Zoom Meetings (Zoom Meetings), Zoom Rooms (Zoom Rooms), and Zoom Website (Web Portal).