Service degradation affecting Zoom Meeting summary, and Phone call summary in the US region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 11:38 PDT

Monitoring

On 09/08/2026, Between 17:57 UTC to 23:49 UTC, A subset of users may have experienced issues with Meeting Summary and Phone Call Summary.
This incident has been resolved and the affected services have been restored.
Posted Sep 10, 2026 - 11:22 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom AI) and Zoom Phone - NORTH AMERICA (Zoom Phone).