Service Degradation Affecting Zoom Contact Center SMS in US Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted May 21, 2026 - 01:49 PDT

Monitoring

On 05/21/2025, Between 04:30 UTC to 06:45 UTC, a small number of SMS engagements might have experienced issues with Zoom Contact Center in US Region.

We have mitigated the issue and our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted May 21, 2026 - 01:38 PDT
This incident affected: Zoom CX - NORTH AMERICA (SMS/MMS (Inbound/Outbound)).