Cloud Recording Processing Delays

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 13:53 PDT

Monitoring

We have resolved the issue causing cloud recording processing times to be delayed. We will continue to monitor and provide updates as we have them.
Posted Aug 20, 2025 - 13:16 PDT

Identified

We have identified the issue causing cloud recording processing times to be delayed. We will continue to provide updates as we have them.
Posted Aug 20, 2025 - 12:53 PDT

Investigating

We have received reports of cloud recording processing times being delayed. We are currently investigating and will provide updates as we have them.
Posted Aug 20, 2025 - 10:22 PDT
This incident affected: Zoom Meetings (Recording).