Issue with Zoom Virtual Agent in North America

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 02:05 PDT

Monitoring

On 09/01/2025, Between 07:12 UTC to 07:51 UTC, Users in North America may have experienced issues with Zoom Virtual Agent. This incident has been resolved and the affected services have been restored.
Posted Sep 01, 2025 - 01:45 PDT
This incident affected: Zoom Virtual Agent.