Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2026 - 18:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 07, 2026 - 04:30 PDT
Scheduled
We will be performing scheduled maintenance to upgrade our Push Notification Service.
No operational impact is expected. This maintenance includes the following enhancements and improvements:
Added support for notifying clients when presence subscription fails. Enabled consumption of presence updates from the presence broker. Added support for sending updated presence messages. Optimised performance by skipping unnecessary database write operations when no device info changes are detected. Improved efficiency by avoiding storage of ZAK revoke data when not required. Introduced a tracking ID for request lookup services.
All services are expected to operate normally during the maintenance window.
Posted Apr 07, 2026 - 02:51 PDT
This scheduled maintenance affects: Zoom Meetings (Zoom Meetings, Zoom Conference Room Connector), Zoom Chat (Zoom Chat), Zoom Rooms (Zoom Rooms), Zoom Virtual Agent - Global (Zoom Virtual Agent), Zoom Mail (Calendar, Mail), Zoom CX - Global (Zoom Contact Center), Zoom Developer Platform (Marketplace), Zoom Website (Integrations/Calendar/Plug-In/Add-In), Zoom Phone - Global (Zoom Phone), and Zoom Events.