Zoom Phone Services were affected in Hong Kong, China

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 21:23 PDT

Monitoring

Between 2025-09-08 16:44 to 2025-09-09 3:45 UTC we observed a subset of users were unable to make phone calls via Zoom in Hong Kong China region. We have resolved the issue and currently monitoring it closely.
Posted Sep 08, 2025 - 20:59 PDT
This incident affected: Zoom Phone - APAC (Calling (Inbound/Outbound)).