Service Degradation Affecting Zoom Phone and Zoom Contact Center in the Singapore Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Apr 07, 2026 - 10:28 PDT

Monitoring

On 4/7/2026 between 16:42 UTC to 16:53 UTC, a subset of users may have experienced issues with Zoom Phone and Zoom Contact center with call drops in Singapore region.

This incident has been resolved and the affected services have been restored.
Posted Apr 07, 2026 - 10:17 PDT
This incident affected: Zoom Phone - APAC (Calling (Inbound/Outbound)) and Zoom CX - APAC (Voice (Inbound/Outbound)).