Service Degradation in Zoom Virtual Agent - Voice bot in North America region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Apr 23, 2026 - 08:41 PDT

Monitoring

The issue affecting Zoom Virtual Agent - Voice bot in North America region from 06:32 AM PDT to 07:13 AM PDT (April 23) has been successfully resolved. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Apr 23, 2026 - 08:14 PDT
This incident affected: Zoom Virtual Agent - NORTH AMERICA (Voice Agent).