Service Degradation Affecting Zoom Virtual Agent for a Subset of users in North America

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 13:51 PST

Monitoring

On 2/13/2026, between 14:32 UTC and 20:14 UTC we observed a service degradation that affected Zoom Virtual Agent in North America region which has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Feb 13, 2026 - 13:46 PST
This incident affected: Zoom Virtual Agent - NORTH AMERICA (Voice Agent).