Service degradation affected Zoom Phone’s Outbound, Inbound Calls, and Cloud Recordings in Frankfurt, Germany region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 02:58 PST

Monitoring

On 02/02/2026, between 9:12 UTC to 9:22 UTC, users experienced service degradation on Zoom Phone’s Outbound, Inbound Calls, and Cloud Recordings in Frankfurt, Germany region.

This incident has been resolved and the affected services have been restored.
Posted Feb 02, 2026 - 02:09 PST
This incident affected: Zoom Phone - EMEA (Calling (Inbound/Outbound), Recording Service).