Service Degradation Affected Zoom Contact Center’s Agent Experience.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Jun 14, 2026 - 23:19 PDT

Update

This incident has been resolved and the affected services have been restored.
Posted Jun 14, 2026 - 23:10 PDT

Monitoring

On 06/15/2026, between 04:31 UTC to 05:01 UTC, a subset of users might have experienced service degradation with Zoom Contact Center’s Agent Experience.

This incident has been resolved and the affected services have been restored.
Posted Jun 14, 2026 - 23:02 PDT
This incident affected: Zoom CX - Global (Zoom Contact Center).