A small subset of users may experience issues with SMS(outbound) service in US Region while using Zoom Phone and Zoom Contact Center.

Incident Report for Zoom

Resolved

This issue has been fixed.
Posted Sep 13, 2025 - 21:03 PDT

Monitoring

We have fixed the issue with SMS(outbound) service in US Region. We will continue to monitor & provide updates as soon as there is more information to share.
Posted Sep 13, 2025 - 20:43 PDT

Identified

We have detected service degradation where a small subset of users may experience issues with SMS(outbound) service in US Region. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 13, 2025 - 19:44 PDT
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)) and Zoom CX - NORTH AMERICA (SMS (Inbound/Outbound)).