A subset of users are experiencing an issue with Zoom Phone and Zoom Contact Center MMS service in the US region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 17:25 PST

Monitoring

We have resolved the issue with our underlying carrier in the US region that was causing a subset of users to experience problems with both inbound and outbound MMS service for Zoom Phone and Zoom Contact Center. We will continue to provide updates as more information becomes available.
Posted Nov 04, 2025 - 12:18 PST

Update

The issue for the inbound has been fixed and we are working on the outbound with our underlying carrier in US region where a subset of users are experiencing issues for MMS service for Zoom Phone and Zoom Contact Center. We are actively working with our carrier partner to resolve the issue. We will share the updates as soon as we have them.
Posted Nov 04, 2025 - 10:29 PST

Identified

We have identified an issue with our underlying carrier in US region where a subset of users are experiencing issues with both inbound and outbound MMS service for Zoom Phone and Zoom Contact Center. We are actively working with our carrier partner to resolve the issue. We will share the updates as soon as we have them.
Posted Nov 04, 2025 - 10:04 PST

Investigating

We have detected an issue affecting both inbound and outbound MMS service for a subset of Zoom Phone and Zoom Contact Center users in the US region. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Nov 04, 2025 - 09:38 PST
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)) and Zoom CX - NORTH AMERICA (SMS (Inbound/Outbound)).