We have resolved the issue, and the older recordings are now processing successfully. We will continue to monitor and provide updates as we have them.
Posted Aug 21, 2025 - 23:47 PDT
Update
New recordings continue to be delivered successfully. The backlog of older recordings is steadily reducing as processing progresses. We will share another update as soon as we have more information.
Posted Aug 21, 2025 - 19:36 PDT
Update
New recordings are being successfully delivered, there is a backlog of old recordings that is still being processed and progress is being made. We will provide further updates when we have them.
Posted Aug 21, 2025 - 16:15 PDT
Update
We continue to investigate the issue and will provide updates as we have them.
Posted Aug 21, 2025 - 10:25 PDT
Identified
We have identified the issue with cloud recording processing times being delayed. We will continue to provide updates as we have them.
Posted Aug 21, 2025 - 09:26 PDT
Investigating
We have received reports of cloud recording processing times being delayed. We are currently investigating and will provide updates as we have them.
Posted Aug 21, 2025 - 08:56 PDT
This incident affected: Zoom Meetings (Recording).