A subset of users are experiencing intermittent issues with inbound and outbound PSTN one way audio calls in Singapore region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 03:12 PDT

Monitoring

Our underlying carrier partner have fixed the issue where a subset of users experiencing intermittent issues with inbound and outbound PSTN one way audio calls. We will continue to monitor and provide updates as soon as there is more information to share.
Posted Oct 23, 2025 - 22:45 PDT

Update

Our underlying carrier continues working to resolve the issue. We will provide updates as they become available.
Posted Oct 23, 2025 - 22:08 PDT

Identified

We have identified an issue with our underlying carrier in Singapore region where a subset of users are experiencing intermittent issues with inbound and outbound PSTN one way audio calls. We are actively working with our carrier partner to resolve the issue. We will share the updates as soon as we have them.
Posted Oct 23, 2025 - 21:30 PDT

Investigating

We have received reports that a subset of users are experiencing intermittent issues with inbound and outbound PSTN one way audio calls in Singapore region. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Oct 23, 2025 - 21:03 PDT
This incident affected: Zoom Phone - APAC (Calling (Inbound/Outbound)) and Zoom CX - APAC (Voice (Inbound/Outbound)).