Service Degradation Affecting File Uploads In Zoom Chat

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Aug 18, 2026 - 13:06 PDT

Monitoring

Between 2026-08-17 06:49 UTC and 2026-08-17 19:21 UTC , a subset of users experienced file upload issues in Zoom Chat.
This issue has been resolved.
Posted Aug 18, 2026 - 13:05 PDT
This incident affected: Zoom Chat (Zoom Chat, File Transfers: File, Video, Pictures, Voice).