This incident has been resolved and the affected services were restored.
Posted Dec 16, 2025 - 20:53 PST
Monitoring
The issue affecting multiple zoom services has been resolved. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 16, 2025 - 19:48 PST
Identified
The issue has been identified and a rollback is underway. We are observing some recovery of services and continue to monitor. We will provide an update as soon as we have more information.
Posted Dec 16, 2025 - 17:56 PST
Investigating
We have observed a recurrence of the incident. We are still investigating and will provide more information as we receive it.
Posted Dec 16, 2025 - 17:12 PST
Identified
We are starting to see recovery of services, we will continue to monitor and provide updates as we have them.
Posted Dec 16, 2025 - 16:53 PST
Update
We are continuing to investigate this issue. We have also identified that North America is one of the affected regions.
Posted Dec 16, 2025 - 16:52 PST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2025 - 16:36 PST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2025 - 16:36 PST
Investigating
We are investigating an issue with inbound traffic in multiple data centers in Europe, India, Japan, Saudi Arabia, Australia and Sydney. More information will be provided shortly.
Posted Dec 16, 2025 - 16:34 PST
This incident affected: Zoom Meetings (Zoom Meetings), Zoom Phone - NORTH AMERICA (Zoom Phone, Calling (Inbound/Outbound)), Zoom Phone - EMEA (Zoom Phone, Calling (Inbound/Outbound)), Zoom Phone - APAC (Zoom Phone, Calling (Inbound/Outbound)), Zoom Phone - JAPAN (Zoom Phone, Calling (Inbound/Outbound)), Zoom Phone - HONG KONG/CHINA (Zoom Phone, Calling (Inbound/Outbound)), Zoom Phone - AUSTRALIA (Zoom Phone, Calling (Inbound/Outbound)), Zoom CX - Global (Zoom Contact Center), and Zoom Phone - Global (Zoom Phone).