Service degradation with Zoom Contact Center smart note generation impacting a subset of users.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Aug 11, 2026 - 08:13 PDT

Monitoring

On 08/11/2026, Between 13:05 UTC to 14:30 UTC, A subset of users may have experienced issues with Zoom Contact Center smart note generation.
This incident has been resolved and the affected services have been restored.
Posted Aug 11, 2026 - 07:48 PDT
This incident affected: Zoom CX - Global (Zoom AIC).