Users of Google Chrome 140 browser may not hear audio in a meeting

Incident Report for Zoom

Resolved

This issue has been resolved.
Posted Sep 12, 2025 - 23:18 PDT

Monitoring

A fix has been implemented. Users need to restart their Chrome browser to apply the fix.
Posted Sep 12, 2025 - 06:09 PDT

Identified

A subset of ZWA, WebSDK and VideoSDK users may experience audio loss in the meeting after they upgrade Google Chrome to version 140. We are actively working with the third party to mitigate it.
Posted Sep 11, 2025 - 16:51 PDT
This incident affected: Zoom Developer Platform (Web SDK, Zoom Video SDK) and Zoom Website (Web Client).