A subset of users may experience issues with opening Whiteboard, Notes and Tasks in US Region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 20:26 PST

Monitoring

On 11/08/2025, Between 02:47 UTC to 03:27 UTC, a subset of users may have experienced issues with opening Whiteboard, Notes and Tasks in US Region. We have mitigated the issue and we will continue to monitor and provide updates as soon as there is more information to share.
Posted Nov 07, 2025 - 20:06 PST
This incident affected: Zoom Notes and Zoom Meetings (Zoom Whiteboard).