This incident has been resolved and the affected services have been restored.
Posted Dec 15, 2025 - 05:27 PST
Monitoring
We have resolved the issue affecting ZVA Voice Agent for Non-English languages. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 15, 2025 - 04:09 PST
Update
We continue to work on a fix for this issue and will provide updates as soon as there is more information to share.
Posted Dec 15, 2025 - 02:06 PST
Update
We continue to work on a fix for this issue and will provide updates as soon as there is more information to share.
Posted Dec 15, 2025 - 00:40 PST
Identified
We have successfully identified the root cause affecting ZVA Voice Agent for Non-English languages. Our team is actively working on a resolution, and we will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted Dec 14, 2025 - 23:27 PST
This incident affected: Zoom Virtual Agent (Voice Agent).