Network Maintenance at Hyderabad Data Center in India.

Scheduled for Jan 17, 06:30 - 15:30 PST

Update

We will be undergoing maintenance during scheduled time.
Posted Jan 09, 2026 - 04:50 PST

Update

We will be undergoing maintenance during the scheduled time.
Posted Jan 09, 2026 - 00:13 PST

Scheduled

Zoom will perform service maintenance at our legacy Hyderabad (HY) data center in India. During the maintenance window, the users may experience impact for a brief amount of time for the below-mentioned services.
Posted Jan 08, 2026 - 08:46 PST
This scheduled maintenance affects: Zoom Meetings (Zoom Meetings, Zoom Conference Room Connector), Zoom Phone - APAC (Zoom Phone), and Zoom CX - APAC (Zoom Contact Center).