Service degradation with AIC chat compose

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 20:30 PDT

Monitoring

We have resolved the issue with AIC team chat compose. We will continue to monitor and provide updates as we have them.
Posted Oct 02, 2025 - 20:15 PDT

Identified

We have identified the issue causing service degradation where users would be experiencing issues with AIC team chat compose. We will continue to provide updates as we have them.
Posted Oct 02, 2025 - 20:03 PDT

Update

We are continuing to investigate this issue.
Posted Oct 02, 2025 - 19:38 PDT

Investigating

We have detected service degradation where users may experience issues with AIC team chat compose. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Oct 02, 2025 - 19:27 PDT
This incident affected: Zoom Chat (Zoom AIC) and Zoom Virtual Agent.