A subset of users might have experienced an issue with Zoom Conference Room Connector in APAC Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Jan 17, 2026 - 21:14 PST

Monitoring

On 18/01/2026, Between 03:43 UTC to 04:13 UTC, a subset of users might have experienced an issue with Zoom Conference Room Connector in APAC Region. We have mitigated the issue and we will continue to monitor and provide updates as soon as there is more information to share.
Posted Jan 17, 2026 - 20:42 PST
This incident affected: Zoom Meetings (Zoom Conference Room Connector).