A small subset of ZCC customers may have experienced inbound call failures in Unites States

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 21:46 PDT

Monitoring

On 06/05/2026, Between 01:28 UTC to 03:23 UTC, Users may have experienced inbound call failures in Unites States.
This incident has been resolved and the affected services have been restored.
Posted Jun 04, 2026 - 21:36 PDT
This incident affected: Zoom CX - NORTH AMERICA (Zoom Contact Center, Voice (Inbound/Outbound)).