Issue with Web Mail

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 22:39 PDT

Monitoring

We have fixed the issue where a subset of users experiencing issue with webmail.  We will continue to monitor and provide updates as soon as there is more information to share.
Posted Aug 21, 2025 - 22:28 PDT

Identified

We have identified the cause of the service degradation affecting a subset of users experiencing issues with webmail. Our engineers are actively working on a fix, and Zoom will provide further updates as more information becomes available.
Posted Aug 21, 2025 - 21:17 PDT

Update

We continue to investigate the web mail issue and we will continue to provide further updates as we have them.
Posted Aug 21, 2025 - 20:22 PDT

Update

We continue to investigate the web mail issue and we will continue to provide further updates as we have them.
Posted Aug 21, 2025 - 18:48 PDT

Investigating

We are investigating an issue where a subset of users may experience web mail not being delivered. We will provide updates as they become available.
Posted Aug 21, 2025 - 17:47 PDT
This incident affected: Zoom Mail (Mail).