Zoom Phone inbound calls may be failing in Argentina

Incident Report for Zoom

Resolved

This incident has been resolved and phone calls are operating as expected in Argentina.
Posted Aug 21, 2025 - 12:55 PDT

Monitoring

The carrier has restored service and inbound calls in Argentina are working as expected. We will continue to monitor the service.
Posted Aug 21, 2025 - 12:20 PDT

Identified

Our carrier partner has identified a fault and is working to restore service. Further updates will be shared once we receive them.
Posted Aug 21, 2025 - 10:40 PDT

Investigating

We are investigating an issue with inbound calling in Argentina affecting Zoom Phone. We are working with the underlying carrier to resolve this and will update as new information becomes available.
Posted Aug 21, 2025 - 10:31 PDT
This incident affected: Zoom Phone - LATIN AMERICA (Zoom Phone, Calling (Inbound/Outbound)).