Service Degradation Affecting Zoom AI Companion in United States

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted May 28, 2026 - 12:25 PDT

Update

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted May 28, 2026 - 09:49 PDT

Monitoring

On May 28, 2026, between 14:59 - 15:24 UTC, a subset of users may have experienced issues with Zoom AI Companion.
This incident has been resolved and the affected services have been restored.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted May 28, 2026 - 09:00 PDT
This incident affected: Zoom Chat (Zoom AIC) and Zoom Meetings (Zoom AIC).