Service degradation with In-Meeting summary for Indonesian language in the Singapore region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Sep 02, 2026 - 22:49 PDT

Monitoring

On 09/03/2026, Between 01:00 UTC to 04:00 UTC, users in the Singapore region may have experienced degraded quality with the in-meeting summary for Indonesian language.
This incident has been resolved and the affected services have been restored.
Posted Sep 02, 2026 - 22:39 PDT
This incident affected: Zoom Meetings (Zoom AI).