Issues with Zoom Meeting AIC services in North America and Europe region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 02:50 PDT

Monitoring

Between 2025-10-10 08:31 UTC to 2025-10-10 09:05 UTC, users were getting error while generating AI meeting summary. We have resolved the issue. Zoom will continue to monitor and provide updates as we have them.
Posted Oct 10, 2025 - 02:11 PDT

Investigating

Our monitoring has detected service degradation with users are getting error while generating AI meeting summary. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Oct 10, 2025 - 01:53 PDT
This incident affected: Zoom Meetings (Zoom AIC).