A subset of Zoom Phone and Zoom Contact Center users experienced outbound MMS failures in the US region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Aug 13, 2026 - 20:49 PDT

Monitoring

Between 21:04 UTC and 21:26 UTC on August 13, 2026, a subset of Zoom Phone and Zoom Contact Center users experienced outbound MMS failures in the US region. This issue has been resolved.
Posted Aug 13, 2026 - 20:40 PDT
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)) and Zoom CX - NORTH AMERICA (SMS/MMS (Inbound/Outbound)).