Service Degradation Affecting Zoom Whiteboard

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 11:36 PDT

Monitoring

On 09/15/2026, between 15:15 UTC to 15:38 UTC, users may have experienced Zoom whiteboard degradation in the US region. The issue has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Sep 15, 2026 - 11:22 PDT
This incident affected: Zoom Whiteboard.