We have fixed the issue with Zoom’s external app integration services. We will continue to monitor and provide updates as soon as there is more information to share.
Posted Sep 19, 2025 - 09:22 PDT
Identified
We have identified the cause for this service degradation with Zoom’s external app integration services. Our engineers are currently working on the fix. Zoom will provide updates as soon as there is more information to share.
Posted Sep 19, 2025 - 09:14 PDT
Update
We continue to investigate the issues with Zoom’s external app integration services. More updates will be provided as soon as we have them.
Posted Sep 19, 2025 - 08:43 PDT
Investigating
We have detected a service degradation where users may be experiencing connectivity issues with Zoom’s external app integration services. Our engineering team is actively investigating the impact and root cause, and we will provide updates as soon as more information becomes available.
Posted Sep 19, 2025 - 08:02 PDT
This incident affected: Zoom Developer Platform (Marketplace).