A subset of users might have experienced intermittent failures while accessing Zoom Meeting Summaries' webpages and using Zoom Docs.
Resolved
This incident has been resolved.
Posted Sep 17, 2025 - 02:11 PDT
Monitoring
Between 09/17/2025 7:28 UTC and 8:22 UTC, a subset of users might have experienced intermittent failures while accessing Zoom Meeting Summaries' webpages and using Zoom Docs. Our engineers have remediated the issue. We will continue to monitor and provide updates as we have them.
Posted Sep 17, 2025 - 01:57 PDT
This incident affected: Zoom Docs and Zoom Meetings (Zoom AIC).