Service Degradation Affecting ZoomMate

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 16:03 PDT

Monitoring

The service degradation with ZoomMate has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Sep 18, 2026 - 15:45 PDT
This incident affected: ZoomMate.