Service Degradation Affected Zoom Blog Website

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Jul 23, 2026 - 08:20 PDT

Monitoring

On 07/23/2026, Between 13:23 UTC to 13:25 UTC, the users may have experienced issue with Zoom Blog website.

This incident has been resolved and the affected services have been restored.
Posted Jul 23, 2026 - 07:03 PDT
This incident affected: Zoom Blog.