Zoom.us was inaccessible for a subset of users in the Ohio region in North America

Incident Report for Zoom

Resolved

This incident has been resolved
Posted Feb 10, 2026 - 11:56 PST

Monitoring

On 2/10/2026, between 15:13 UTC and 18:25 UTC on February 10, 2026, a subset of users routing through Cleveland, Ohio experienced connectivity errors caused by network timeouts. A fix has been implemented, and all traffic has returned to normal levels.
Posted Feb 10, 2026 - 11:50 PST
This incident affected: Zoom Website (Download Center & Clients, Web Portal).