Issue with Zoom AI services in Singapore region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 02:13 PDT

Update

Our monitoring detected service degradation with Zoom AI services in Singapore. We have resolved the issue and are currently monitoring it closely. Zoom will provide updates as soon as we have more information to share.
Posted Sep 02, 2025 - 01:02 PDT

Monitoring

Our monitoring detected service degradation with Zoom AI services in Singapore. We have resolved the issue and currently monitoring it closely. Zoom will provide updates as soon as there is more information to share.
Posted Sep 02, 2025 - 00:58 PDT
This incident affected: Zoom Chat (Zoom AIC).