Outbound SMS Delay for Zoom Phone and Zoom Contact Center

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 16:12 PDT

Monitoring

Between 9/16/2025 22:14 UTC to 22:44 UTC, users in North America region may have experienced outbound sms delay for Zoom Phone and Zoom Contact Center.
Posted Sep 16, 2025 - 16:02 PDT