Service Degradation Affecting Zoom Virtual Agent

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Aug 17, 2026 - 12:22 PDT

Monitoring

We have successfully identified the root cause affecting Zoom virtual agent.

Our team is actively working on a resolution, and we will keep you informed with timely updates as progress is made.

Thank you for your patience.
Posted Aug 17, 2026 - 11:12 PDT
This incident affected: Zoom Virtual Agent - Global (Voice Agent, Chat Agent).