A subset of users may have experienced issues with Zoom Phone's and Zoom Contact Center's inbound and outbound calls in Australia region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 02:33 PDT

Monitoring

Between 09/16/2025 08:05 UTC and 08:57 UTC, a subset of users may have experienced issues with Zoom Phone's and Zoom Contact Center's inbound and outbound calls in Australia region. We have mitigated the issue and we will continue to monitor and provide updates as soon as there is more information to share.
Posted Sep 16, 2025 - 02:10 PDT
This incident affected: Zoom Phone - AUSTRALIA (Calling (Inbound/Outbound)).