Service Degradation Affecting Zoom SMS delays in North America.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 15:19 PDT

Monitoring

On 09/03/2026, Between 21:30 UTC to 21:50 UTC, a subset of users may have experienced issues with SMS delay in North America.
This incident has been resolved, and the affected services have been restored.
Posted Sep 03, 2026 - 15:11 PDT
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)).