A subset of users may have experienced issues with Zoom Meetings for Recording and Webinar services in the US region

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 17:06 PST

Monitoring

Between 2025-11-05 17:53 UTC to 2025-11-05 18:09 UTC and additionally 2025-11-05 18:09 UTC to 2025-11-05 18:30 UTC a subset of users may have experienced an issue with Zoom Meetings for recording and webinar services in the US region. The issue has been resolved. We will continue to monitor and provide updates as we have them.
Posted Nov 05, 2025 - 17:04 PST
This incident affected: Zoom Meetings (Zoom Meetings, Recording, Zoom Webinars).