Service Degradation Affecting Client login, AI Chat Compose, Meeting joining features & Dashboards in the Europe Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Apr 14, 2026 - 18:31 PDT

Monitoring

On 4/14/2026 between 12:28 UTC to 12:58 UTC, a subset of users may have experienced issues with Client login, AI Chat Compose, Meeting joining features & Dashboards in the Europe Region. Will continue to monitor the services.

This incident has been resolved and the affected services have been restored. Thank you for your patience.
Posted Apr 14, 2026 - 06:34 PDT

Investigating

On 4/14/2026 between 12:28 UTC to 12:58 UTC, a subset of users may have experienced issues with Client login, AI Chat Compose, Meeting joining features & Dashboards in the Europe Region.

This incident has been resolved and the affected services have been restored.
Posted Apr 14, 2026 - 06:31 PDT
This incident affected: Zoom Meetings (Zoom Meetings), Zoom Website (Zoom Dashboard & Reporting), and Zoom Chat (Zoom AIC).