Inbound Call service degradation in Zoom Contact Center

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Dec 15, 2025 - 09:39 PST

Update

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 15, 2025 - 08:49 PST

Monitoring

The service degradation affecting Inbound calls in Zoom Contact Center has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Dec 15, 2025 - 08:31 PST
This incident affected: Zoom CX - Global (Zoom Contact Center).