Service Degradation Affecting Zoom SMS Service in US and Canada Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Feb 11, 2026 - 16:24 PST

Monitoring

Between 02/11/2026 23:07 UTC and 23:15 UTC, a subset of users may have experienced issues with SMS Delivery from a subset of Twilio Long Codes to AT&T in US and Canada Region. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Feb 11, 2026 - 15:49 PST
This incident affected: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)), Zoom CX - NORTH AMERICA (SMS/MMS (Inbound/Outbound)), and Zoom Meetings (SMS (Send meeting invite via SMS)).